Was ist neu?
  • Wenn dies dein erster Besuch hier ist, lies bitte zuerst die Hilfe durch. Du musst dich vermutlich registrieren!, bevor du Beiträge verfassen kannst. Klicke oben auf 'Anmelden oder registrieren', um den Registrierungsprozess zu starten. Du kannst auch jetzt schon Beiträge lesen. Suche dir einfach das Forum aus, das dich am meisten interessiert.

HAG BDe 4/4 (Art.-Nr. 152/154


Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#1
Hallo zusammen,

mittlerweile habe ich weitere Umbauten bei zwei BDe 4/4 der Fa. HAG Mörschwil gemacht. Stellvertretend zeige ich den Einen (wen's interessiert:D).
Wie meistens bei "Old HAG"-Modellen ist die Beleuchtung ein Thema, da es für die wenigsten Mörschwiler Modelle LED-Beleuchtungsnachrüstsätze gibt.

Primäres Ziel ist immer, so wenig wie möglich Veränderungen an originalen Herstellerteilen vorzunehmen und die vorhandenen Ressourcen weitgehendst zu verwenden. Leider ist dies speziell bei den Lichtleitern meist nicht so einfach.

Verwendet wurden warmweisse und rote 0805er LED von Sloan in Verbindung mit der neusten Generation der ESU 21mtc-Adapterplatine (AUX 3-6 ist verstärkt) und dem ESU LokPilot V4.01 M4. (V4.01, weil erst ab dieser Version hardwareseitig funktionierende AUX5 und AUX6 auf dem LoPi eingebaut sind).

Leider sind nicht alle Bilder qualitativ gut - ich glaube, meine Handykamera gibt demnächst den Geist auf - ich hoffe aber man kann trotzdem was erkennen...

DSC_0115.jpg
Die Oberleiter-Platine mit der zusätzlichen 6ten Feder für die Innenbeleuchtung und der Motoranschluss. Rechts hinten die Steckerbuchse zum Gehäuseoberteil für die zusätzlich benötigten Kabel.
Und ja, ich verwende immer HAG-Drosseln und Entstörkondensator :).

DSC_0117.jpg
Das Ganze von der Rückseite mit ESU-Decoder; -Adapterplatine; Märklin Decoderhalteplatte und der Steckerbuchse...

DSC_0105.jpg
...die eine Seite... (1,8kOhm Widerstand für warmweiss und 1,5kOhm für rot)

DSC_0106.jpg
...die Innenbeleuchtung...(1,8kOhm für warmweiss). Oben der Stecker für die zusätzlich benötigte Verkabelung der Beleuchtung.

DSC_0107.jpg
Hier die andere Seite... (dito erste Seite). Getrennt wurde die Leiterbahn für die Innenbeleuchtung, damit die Widerstände etwas weiter nach "innen" rutschen konnten.

DSC_0109.jpg
Hier das Ganze mal von "aussen"... (links und oben je 1 warmweisse und rechts eine warmweisse und eine rote LED gemeinsam)

DSC_0110.jpg
Der Abendzug ist etwas besser besetzt ;)....

DSC_0119.jpg DSC_0120.jpg
Die warmweisse...

DSC_0121.jpg DSC_0122.jpg
die rote und zum Schluss die Innenbeleuchtung.

Funktionstechnisch (je Seite):
- Links unten und oben gemeinsam an LV / LH (warmweiss)
- Rechts unten an AUX1 / AUX2 (warmweiss)
- Rechts unten an AUX4 / AUX5 (rot)
- Innenbeleuchtung an AUX3

Gruss Christian

PS: Ähnliche Umbauten können vorhanden sein und wurden teilweise als Ideegeber mitverwendet.
 
Zuletzt bearbeitet:

Jimmy

Mitarbeiter
Moderator
Registriert seit
11. Sep 2013
Beiträge
317
Standort
Horgen
#3
Hallo Christian

Sieht sehr schön und ordentlich aus! :thumbsup:
Musstest du die Lichtleiter auftrennen?

Gruss Jimmy
 
Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#4
Hier das Originalteil...:confused:)...

DSC_0108.jpg

ich hatte dazu keine bessere Idee als das Zerlegen, um das Licht (nur) dort zu haben, wo es auch sein soll.

Vorgängig habe ich noch versucht, die Led's entsprechend am oberen Ende des Lichleiters (ohne Zerlegen desselbigen) zu plazieren - da war aber Steulicht in alle Ecken und Enden.

Übrigens: Das Licht, was man als Umrandung der Führerstandfenster sieht, komm daher dass die schwarze Lichtleiter-Abdeckung nicht ganz sauber am Gehäuse anliegt...

Gruss Christian
 
Zuletzt bearbeitet:

Jimmy

Mitarbeiter
Moderator
Registriert seit
11. Sep 2013
Beiträge
317
Standort
Horgen
#5
Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#6
Hallo Jimmy,

das muss ich ausprobieren - ein weiterer Umbau ist noch bevorstehend.
Da die Lichtleiter nach meinem Umbau auch nur gesteckt sind, kann ich die anderen Fahrzeuge problemlos nacharbeiten. Da sollte sowieso nochmals "Hand" angelegt werden, die zusätzliche Masseverbindung vom Motordrehgestell zum Bodenblech fehlt bei diesen noch (habe ich nicht daran gedacht, obwohl vorher schon x-mal montiert).

Gruss Christian
 

Jimmy

Mitarbeiter
Moderator
Registriert seit
11. Sep 2013
Beiträge
317
Standort
Horgen
#7
Hallo Christian
Kann aber auch sein, dass die Steuung zwischen LED und Lichtleiter geschieht.
Gruss Jimmy
 
Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#8
Hallo Jimmy,

ich kann Deiner Anmerkung leider nicht so ganz folgen :undecided: - bitte um Erläuterung - vielen Dank :).

Gruss Christian
 

Jimmy

Mitarbeiter
Moderator
Registriert seit
11. Sep 2013
Beiträge
317
Standort
Horgen
#9
Hallo Christian
Habe deine Bilder noch einmal angeschaut und gesehen, dass du die LED in den Leuchtkörper eingebaut hast. Somit kannst du meine letzte Bemerkung ignorieren.

Bei meinen Umbauten hatte ich immer eine LED hinter den Leuchtkörper platziert. Dort hatte ich aber auch das Problem mit dem Streulicht und musste mit einer zusätzlichen Abdeckung das eingrenzen.

Gruss Jimmy
 
Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#10
Hallo Jimmy,

absolut kein Problem :thumbsup:.

In der Beilage die Lichtleiterabschnitte im "Rohzustand mit den aufgeklebten LED.

DSC_0109.jpg

Auf der linken Seite die Beiden mit jeweils 1x warmweiss und 1x rot, rechts die doppelverdrahteten warmweissen LED.

Die runden Lichtleiterzapfen waren im Durchmesser zu klein (ca. 1.7 mm), um die 0805er LED aufzukleben. Zusätzlich wollte ich die originalen schwarzen Abdeckungen wieder verwenden können. So muss ich unten halt "ums Eck" beleuchten. Oben leuchtet die LED direkt nach Aussen.

Wo realisierbar, nutze ich auch Deine Variante, und wenn die Lichterleiterzapfen ein halbwegs vernüftigem Mass besitzen, nehme ich "Ersatzlichtleiter".
Doch hier geht es einfach nicht, auch weil beim hinteren Führerstand der Antrieb relativ nahe am Gehäuse dran ist.

Gruss Christian
 
Zuletzt bearbeitet:
Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#11
Bringt es etwas, wenn du den Lichtleiter aussen schwarz anmalst und nur vorne das Licht austreten lässt?
Ich habe nun beim letzten Umbau die Lichtleiter bis auf die Gehäusetapfen mit einem Edding schwarz angemalt.
Leider war das Ergebnis alles andere als berauschend - die beiden unten Lampen war praktisch dunkel - kaum ein Lichtschein war mehr zu sehen. Lediglich die obere Lampen, wo die LED direkt nach Aussen leuchten, waren wenig beeinträchtigt.

Nach dem erneuten Ausbau und abwischen der schwarzen Farbe wurden die Lichtleiterstummel mit silbernem Edding bemalt - wegen der Reflektion der Lichtfarben.
Das Ergebnis ist hier deutlich besser, bzw. die Leuchtkraft wieder fast wie gewünscht. Jedoch hat sich die Lichtfarbe von warmweiss in ein Weiss mit Rotstich verwandelt.

Gruss Christian
 

Jimmy

Mitarbeiter
Moderator
Registriert seit
11. Sep 2013
Beiträge
317
Standort
Horgen
#12
Hallo Christian

Sorry für den Vorschlag :kopfplatsch:
Hat ja eher das Gegenteil bewirkt. :confused:

Gruss Jimmy
 
Registriert seit
24. Dez 2015
Beiträge
157
Alter
53
Standort
der Schweiz
#13
Hallo Jimmy,

absolut kein Problem :D. Ohne Versuch kein Ergebnis :thumbsup:.

Als Nächstes wird noch der Versuch des Anmalens der Lichtleiter mit weisser Farbe ausprobiert.
Sollte sich dabei die reflektierte Lichtfarbe auch verändern, bleibt nur das Abkleben der Lichtleiter samt schwarzen Abdeckungen mit Alu-Klebeband, oder Ähnlichem... Ans Gehäuse ankleben möchte ich die Lichtleiterabdeckungen nicht.

Gruss Christian

Nachtrag :
Die weiss aufgetragene Farbe verändert die Lichtfarbe nicht - soweit so gut.
Jedoch dunkelt sie die Lichtleiter auch zu wenig ab, so dass weiterhin der Streulichtschein in den Führerstandfenstern zu sehen ist.
 

Andy-CH

Bahnlehrling
Registriert seit
30. Aug 2018
Beiträge
1
#15
Hallo Christian, hallo zusammen,

habe meine Frage auch im HAG-Forum gestellt. Aber da du hier genau den Umbau meiner neuen BDe beschreibst, hier meine Fragen.

Als Neueinsteiger bin ich dabei eine HAG BDe 4/4 mit 152 AC (HAG Nr. 152.01) mit Motor-Typ 88 zu digitalisieren. Fahre sonst Märklin 3L. Ich möchte diese BDe ebenfalls mit einem ESU LoPi 4.1 mit 21 MTC Schnittstellenplatine ausrüsten . Ich habe mir deshalb den HAG Dauermagneten (Nr. 161216-90) sowie die Drosseln für LokPilot (Hag Nr. 501005-50) schon zugelegt.

Nun habe ich folgende Fragen:

1. Gilt es auch für diesen Umbau, dass eine Unterlegscheibe bei Rausdrehen einer Schraube am Motor zu entfernen ist ?

2. Wie kann ich am besten mit dem Meßgerät "durchklingeln" bzw. messen, um das Ergebnis zu prüfen ?

Vielen Dank und viele Grüße
Andreas