• Wenn dies dein erster Besuch hier ist, lies bitte zuerst die Hilfe durch. Du musst dich vermutlich registrieren!, bevor du Beiträge verfassen kannst. Klicke oben auf 'Anmelden oder registrieren', um den Registrierungsprozess zu starten. Du kannst auch jetzt schon Beiträge lesen. Suche dir einfach das Forum aus, das dich am meisten interessiert.

Intellibox II und Arnold-Weichendecoder S4

Micky

Micky

Teammitglied
Innendienst
Mitglied seit
13. Sep 2004
Beiträge
2 433
Alter
60
Hallo zusammen,

erst einmal noch schöne Weihnachten. Ich möchte an meiner Intelli II den Arnold-Weichendecoder S4 betreiben, die habe ich noch einige hier. Kann mir von euch einer erklären wie ich die zum schalten bekomme? Ich hatte ein Decoder mal dazu gebracht, aber jetzt geht er wieder nicht. :cry: Der Arnold S4 ist ähnlich mit dem Lenz LS100.
Und dann noch eine Frage, meine Arnold-Loks mit Original Arnold-Decoder kann ich an der Intellibox nicht auslesen, vielleicht kann mit dar auch Jemand helfen.
 
teddych

teddych

Teammitglied
Super-Moderator
Mitglied seit
21. Feb 2011
Beiträge
1 654
Hoi Micky

Zum S4 kann ich dir leider nicht helfen.
Zu deinem zweiten Problem, dass du den Decoder nicht auslesen kannst: DCC gibt es in fast unzähligen Norm-Varianten. Die ersten Varianten haben gemäss meinem Wissensstand das Auslesen des Decoders (also den Rückkanal) nicht gekannt. Das war dann lediglich eine Einwegkommunikation von der Zentrale zum Decoder, aber nicht vom Decoder zur Zentrale. Genau das ist aber Voraussetzung um einen Decoder auslesen zu können. Da die Arnold-Decoder aus dem Digitalen Steinzeitalter kommen vermute ich, dass diese das Auslesen der Decoder noch gar nicht unterstützen.

Gruss
Teddy
_________________
Booster-Liste
 
Micky

Micky

Teammitglied
Innendienst
Mitglied seit
13. Sep 2004
Beiträge
2 433
Alter
60
Hi Teddy,

den Weichendecoder hatte ich schon zum Schalten gebracht, aber probiere noch mal ein paar andere Adressen. Und wenn gar nichts geht muss ich wohl auf andere Weichendecoder umstellen.
Bei dem Lokdecoder gebe ich Dir Recht, die sind aus der Steinzeit. Ich muss wohl etwas neues einlöten. :rolleyes: Ich habe zwei Am 4/4 von Arnold die möchte ich unbedingt zum laufen bringen, die sollen bei mir mal den Staubsauger ziehen. :D
 
teddych

teddych

Teammitglied
Super-Moderator
Mitglied seit
21. Feb 2011
Beiträge
1 654
Hoi Micky

Dass man den Decoder nicht auslesen kann heisst nicht gleichzeitig, dass man ihn nicht programmieren kann. Hast du schon mal versucht ihm eine neue Adresse zu erteilen (CV3 neu programmiert)

Gruss
Teddy
_________________
VoIP
 
Micky

Micky

Teammitglied
Innendienst
Mitglied seit
13. Sep 2004
Beiträge
2 433
Alter
60
Nein, ich weis auch nicht wie ich das mit der Intellibox machen könnte. :( Mit dem alten Arnold Controller habe ich den Chip auch nicht auslesen können. Ist auch erst einmal egal, ich werde die Motoren mit Faulis wechseln und dann auch neue Decoder verbauen. Mir würden Sounddecoder in der Am 4/4 gefallen, der Dieselsound ist wirklich gut nachempfunden. Das heist wenn ich den Platz in der Lok finde.
 
Oben Unten