Was ist neu?
  • Wenn dies dein erster Besuch hier ist, lies bitte zuerst die Hilfe durch. Du musst dich vermutlich registrieren!, bevor du Beiträge verfassen kannst. Klicke oben auf 'Anmelden oder registrieren', um den Registrierungsprozess zu starten. Du kannst auch jetzt schon Beiträge lesen. Suche dir einfach das Forum aus, das dich am meisten interessiert.

Kleinbahn H0 Anlage, Weiche funktioniert nicht richtig


Kleinbah H0

Bahnlehrling
Registriert seit
19. Nov 2018
Beiträge
16
#1
Hallo zämä
ich habe ein Problem mit einer Weiche die nicht mehr richtig funktioniert. Se bleibt mit und ohne strom an der selben Position und lässt sich auch nicht manuel bewegen. Es scheint als sei etwas verklemmt. Unter Strom wird der Stellmotor Feuerheiss und beginnt zu stinken.
Die Weiche ist mit Korkgranulat eingeschottert, die Schienenverbindungen scheinen dünne Drähte zu sein, akso kann ich sie zur Demontage nicht zurücschieben.

Kann mir jemand einen Tip pgeben wie man sowas am besten demontiert ohne viel Schaden anzurichten?

Danke und Gruss

Adrian
 

Anhänge

teddych

Mitarbeiter
Super-Moderator
Registriert seit
21. Feb 2011
Beiträge
1 437
Standort
Auf der Sonnenseite des Üetlibergs
#2
Hallo Adrian

Solange du die Weiche von Hand nicht bewegen kannst: Strom weg! Ein blockierter Stellmotor wird nicht nur heiss und stinkt, er geht auch kaputt (und ist es möglicherweise nun schon).

Die Weiche demontieren würde ich erst, wenn du sie im eingebauten Zustand nicht beweglich bekommst. Aus einem anderen Beitrag von dir entnehme ich, dass die Weiche rund 50 Jahre nicht benutzt wurde? In so einem Fall würde ich mal mit WD40 versuchen die Weiche wieder beweglich zu bekommen. WD40 ist vorwiegend ein Öl-Petroleum-Gemisch mit guten Kriech-Eigenschaften.

Gruss
Teddy
_________________
Nachtzug Malmö-Berlin
 

Kleinbah H0

Bahnlehrling
Registriert seit
19. Nov 2018
Beiträge
16
#3
Hallo Teddy
danke das werde ich versuchen. Nein, zwischendurch wurde die Anlage schon benutzt nur die letzten Jahre nicht mehr so oft, da der Vorbesitzer aus gesundheitlichen Gründen nicht mehr konnte. Bei mir lief die Weiche problemlos bis vor ein paar Tagen.Vorerst wars mir gar nicht aufgefallen, da sie nicht mehr geht, ich wurde dann stutzig als ich die Signalstellung nicht mehr auf Grün bekam.Die Anlage wurde mitte der 60er Jahre gebaut und bis Anfangs 70er Jahre weiter ausgebaut. Die Grundkonstruktion wurde von einem Schreiner professionell aufgebaut. Die Steuerung erfolgt exakt nach SBB Vorbild, die Züge werden auch so gesteuert. Leider funktioniert der Unterirdische Bahnhof zur Zeit auch nicht.Die Signalleuchten für die Ein- und Ausfahrt sowie die Anzeigen der Zugpositionen leuchten, es ist jedoch kein Strom auf den Schienen oder Oberleitung. Unten noch ein paar Bilder der Anlage. Ich habe sogar Kopien der Schaltpläne der Anlage.

Gruss Adrian
 

Anhänge

Bastler

Stellwerker
Registriert seit
14. Nov 2014
Beiträge
289
Alter
53
Standort
Winterthur
#4
Hoi Adrian

Kurze Fragen zur Problemlösung:

- wann hat die Weiche zum letzten Mal funktioniert? Du sagst vor ein paar Tagen; bist du da noch gefahren? ist allenfalls irgend ein Kunststoffnippel im Stellgehäuse abgebrochen oder hat sich ein Fremdkörper darin verirrt??
- kannst du das Gehäuse vom Stellmotor (wahrscheinlich ein Doppelspulenmagnet) noch abnehmen oder ist es eingeleimt? Falls ja: öffnen und schauen ob es an der Beweglichkeit der Zunge liegt oder an einem beweglichen Teil im Stellmechanismus

Gruss Barni

p.s. ist eine lustige Schranklösung die du da hast
 

Kleinbah H0

Bahnlehrling
Registriert seit
19. Nov 2018
Beiträge
16
#5
Hallo Barni
genau, bis vor ein bis zwei tagen funktionierte die weiche noch einwandfrei. Ob das Gehäuse demontiert werden kann muss ich schauen..
na ja, der Vorgänger hatte nicht soviel Platz in der Wohnung, war also quai eine Massanfertigung angepasst an den bestehenden Platz. Ich finds auf jeden Fall eine gute Lösung.

Gruss Adrian
 

Kleinbah H0

Bahnlehrling
Registriert seit
19. Nov 2018
Beiträge
16
#7
Hallo Teddy
die WD-40 Kur hat leider nichts gebracht, daher habe ich die Weiche mal ausgebaut. Nach mir ist eine Wicklung durchgebrannt, daher wohl eine neue Weiche... Gibt es für Kleinbahn Schienenverbinder zum aufschieben? Sonst wird eine Wiedermontage schwierig. Habe zur Demontage auf der einen Seite die Steckverbindungsstifte durchtrennen müsen..

Gruss Adrian
 

Anhänge

Kleinbah H0

Bahnlehrling
Registriert seit
19. Nov 2018
Beiträge
16
#9
So, das Werk ist vollbracht.Mein Vater hatte aus seiner Kinderzeit noch Weichen und Schienen seiner Kleinbahnanlage, davon habe ich nun Gebrauch gemacht und nun funktioniert alles wieder einwandfrei..

Gruss Adrian